[refpolicy] consolekit inhibit locks interface name

Jason Zaman jason at perfinion.com
Fri May 26 16:10:50 UTC 2017


Consolekit (and i guess logind too?) have inhibit locks that programs can use
eg for preventing the machine from sleeping.  It involves a fifo_file and
passing the fd to the application to hold. when done, it close()'s the fd.

What do i name the interface for it? If you have a better idea I can rename and
send.

-- Jason



More information about the refpolicy mailing list